For all of you who love to play homebrew and legit backups on your Nintendo DS, try avoiding to update the recent Nintendo DSi Firmware.

brakken ( ) and Dave ( ) report that many common flashcards are not useable anymore after the update.

Unless there is further information, we suggest to avoid updating!