Attila has released a modification to Firmware Downgrader 1.1, now calling it Firmware Downgrader v1.21 mod. This tool can downgrade you’re system menu, although t is NOT recommended to do so anymore!


– Fixed error which prevented the 1036 upgrade to 4.x if you did not have IOS60.
– Added an icon in the list of firmware stating that if you downgrade to this firmware, you Bricker console (Boot2v4 only).
– Adding a second warning if you still decide to choose a firmware that will brick your Wii (Boot2v4 only).

Thanks to djdynamite123 / for the news.